Back to overview
Downtime

Polygon (Mainnet) - Outage

Jul 30 at 11:20am UTC
Affected services
polygon-mainnet.gateway.tatum.io

Resolved
Jul 30 at 12:06pm UTC

The service has been restored.
We appreciate your patience and understanding.

Updated
Jul 30 at 11:58am UTC

All our nodes have been updated and are currently ingesting new blocks.
However, the Polygon chain may still misbehave for a while.

Updated
Jul 30 at 11:40am UTC

The team is working to deploy a Hotfix released today on Heimdall v2 by Polygon

Updated
Jul 30 at 11:34am UTC

We are seeing no new blocks mined on Polygon explorer for the last ~20 min: https://polygonscan.com/

Created
Jul 30 at 11:20am UTC

We are currently experiencing an outage with Polygon (Mainnet)
The team is investigating.
We will provide an update as soon as we have more information we can share.