Back to overview
Downtime
Cronos (Mainnet) - Outage
Jul 31 at 05:35pm UTC
Affected services
cro-mainnet.gateway.tatum.io
Resolved
Aug 07 at 07:45am UTC
The team has restored access to the chain.
We appreciate your continued patience.
Affected services
Updated
Aug 04 at 11:38am UTC
The team continues investigating.
We will share more updates as they become available.
Affected services
Updated
Aug 02 at 11:38am UTC
The team continues investigating.
We will share more updates as they become available.
Affected services
Created
Jul 31 at 05:35pm UTC
We are experiencing an outage with Cronos (Mainnet).
The team is investigating.
We will provide an update as soon as we have more information we can share.
Affected services