Back to overview
Degraded

Tatum API - Service Degraded

Nov 11 at 08:21pm UTC
Affected services
api.tatum.io

Resolved
Nov 12 at 12:48am UTC

Service has been restored, but we will keep monitoring the situation.

Updated
Nov 12 at 12:06am UTC

With the issue identified, mitigation is being deployed. Thank you for your patience.

Updated
Nov 11 at 10:25pm UTC

The root cause is still being determined. Thank you for your patience. RPC services remain unaffected.

Created
Nov 11 at 08:21pm UTC

We are observing an abnormal amount of Error 500 across Tatum API endpoints. The team is actively investigating.

We will provide an update as soon as we have more information we can share.