Back to overview
Degraded

Virtual accounts issues

Nov 12 at 02:28am UTC
Affected services
api.tatum.io

Resolved
Nov 12 at 08:06am UTC

The issue has been resolved and the VA system has been running stable for half an hour now. We will continue monitoring.

Created
Nov 12 at 02:28am UTC

Users are reporting problems with the virtual accounts functionality via API, possibly related to recent issues thought resolved an hour ago. The team is investigating. Apologies for the inconvenience.