Back to overview
Downtime
Polygon Amoy (Testnet) - Outage
Nov 14 at 05:53am UTC
Affected services
Polygon Amoy JSON-RPC
Resolved
Nov 15 at 05:53pm UTC
The incident has been resolved
Affected services
Updated
Nov 14 at 08:50pm UTC
We continue to closely monitor for updates from the Polygon Foundation.
Affected services
Updated
Nov 14 at 09:51am UTC
We continue to closely monitor for updates from the Polygon Foundation.
Affected services
Created
Nov 14 at 05:53am UTC
Polygon Amoy (Testnet) has stopped synchronising after block 29020819 due to bug in Erigon. We are monitoring updates from the Polygon Foundation.
We will provide an update as soon as we have more information we can share.
Affected services