Back to overview
Degraded

Cloudflare Global Network - Service Degraded

Nov 18 at 11:50am UTC
Affected services
api.tatum.io
dashboard.tatum.io
tatum.io

Resolved
Nov 18 at 05:50pm UTC

We are no longer observing elevated errors. Cloudflare RCA:

Updated
Nov 18 at 05:00pm UTC

We continue seeing intermittent errors. We remain monitoring the incident.

Updated
Nov 18 at 01:21pm UTC

We are observing an improvement with lowering error rates. We continue monitoring the evolution of this incident.

Created
Nov 18 at 11:50am UTC

Cloudflare is experiencing a Service Degraded. This may intermittently impact Tatum REST API and other related services.

We are closely monitoring the progress of this incident