Back to overview
Degraded
Polygon (Mainnet) - Service Degraded
Nov 19 at 04:00pm UTC
Affected services
Polygon Mainnet JSON-RPC
Resolved
Nov 19 at 05:30pm UTC
The team has urgently updated the nodes to the latest erigon version available.
The incident is resolved.
Affected services
Created
Nov 19 at 04:00pm UTC
We have detected an elevated amount of errors.
The team is investigating.
We are observing service stability issues from the Polygon Foundation
We will provide an update as soon as we have more information we can share.
Affected services