Back to overview
Downtime
Cardano outage
Nov 21 at 10:53am UTC
Affected services
Cardano Mainnet Rosetta API
Resolved
Nov 21 at 11:48am UTC
The chain activity has slowed down considerably (new block every few minutes from about 10s average) and our nodes considered it an outage, but integrity checks passed. We are waiting for the situation to return to normal and adjusted the metrics for now.
Affected services
Created
Nov 21 at 10:53am UTC
There is a reported outage on Tier2 chain Cardano. Engineering is investigating, we expect to have more information in an hour from now
Affected services