Back to overview
Degraded

Tatum API - Service Degraded

Nov 27 at 01:20pm UTC
Affected services
api.tatum.io

Resolved
Nov 27 at 02:12pm UTC

The incident has been resolved. Response times have stabilized across all endpoints, and request success rates have returned to normal.

Updated
Nov 27 at 02:07pm UTC

A HotFix has been deployed. We are monitoring the situation.

Updated
Nov 27 at 01:56pm UTC

We have detected a broader impact across Tatum API endpoints.
The team is actively investigating the root cause.
We will provide an update as soon as we have more information we can share.

Created
Nov 27 at 01:20pm UTC

We are investigating a high error rate with DATA API endpoints

We will provide an update as soon as we have more information we can share.