Back to overview
Downtime
Zcash (Mainnet) - Outage
Dec 01 at 01:59pm UTC
Affected services
Zcash Mainnet JSON-RPC
Zcash Mainnet REST API
Resolved
Dec 01 at 04:21pm UTC
The service has been reestablished.
Affected services
Created
Dec 01 at 01:59pm UTC
We are experiencing an outage with Zcash (Mainnet)
The team is investigating.
We will provide an update as soon as we have more information we can share.
Affected services