Back to overview
Degraded

Cloudflare outage

Dec 05 at 09:07am UTC
Affected services
api.tatum.io

Resolved
Dec 05 at 09:16am UTC

It seems Cloudflare has resolved the situation and services are back up.

Created
Dec 05 at 09:07am UTC

Due to a widespread outage at Cloudflare, api.tatum.io and other our domains are impacted. Some chains accessed via *.gateway.tatum.io might also be unavailable at this time. We are monitoring the situation.

More info:
https://www.cloudflarestatus.com/incidents/lfrm31y6sw9q