SUI (Mainnet) - Service Degraded
Resolved
Dec 09 at 07:50pm UTC
We have observed sustained good performance since our last update.
Affected services
Updated
Dec 09 at 04:10pm UTC
Several fixes have been deployed, and performance has improved across clusters. We’re actively monitoring.
Affected services
Updated
Dec 09 at 10:07am UTC
We believe we’ve identified the root cause. The team is working on implementing the appropriate fixes.
Affected services
Updated
Dec 07 at 09:05am UTC
The team continues working to restore chain performance
Affected services
Created
Dec 05 at 12:08pm UTC
We are experiencing a service degraded with (SUI Mainnet)
The team is investigating.
We will provide an update as soon as we have more information we can share.
Affected services