Back to overview
Downtime
Zcash (Mainnet) - Outage
Dec 10 at 12:35pm UTC
Affected services
Zcash Mainnet JSON-RPC
Zcash Mainnet REST API
Resolved
Dec 10 at 01:45pm UTC
The incident has been resolved.
Affected services
Updated
Dec 10 at 01:42pm UTC
The team is confident we've isolated the root cause, and mitigation is underway.
Affected services
Created
Dec 10 at 12:35pm UTC
We are experiencing an outage with Zcash (Mainnet)
The team is investigating
Affected services