Back to overview
Downtime

TON v3 Indexer (Mainnet) - Outage / Service Degraded

Dec 15 at 07:50am UTC
Affected services
The Open Network Mainnet V3 - Indexer

Updated
Dec 15 at 02:20pm UTC

The platform remains operational in a degraded state. We have implemented a mitigation by rerouting TON v3 Indexer (Mainnet) traffic to restore partial availability.

The service is now responding; however, customers may experience intermittent errors or reduced throughput under higher load.

We will provide an update as soon as we have more information we can share.

Created
Dec 15 at 07:50am UTC

We are currently experiencing an outage with TON v3 Indexer (Mainnet)
The team is working to reestablish the service.

We will provide an update as soon as more information is available.