Polygon (Mainnet) - Network Halt
Resolved
Dec 18 at 12:19pm UTC
We have monitored the network over the past six hours, and performance has remained stable. That said, the Polygon Foundation has identified issues affecting the block range 80440819–80443486, which will be addressed through upcoming node updates.
Affected services
Updated
Dec 18 at 04:57am UTC
The Polygon Foundation has released a Hotfix.
The team is working with this update. However, there's additional hotfixes required on bad block data.
We will provide an update as soon as there's more information we can share.
Affected services
Updated
Dec 17 at 10:00pm UTC
Block data is currently not up to date due to nodes not progressing. Polygon team is aware and is investigating.
Affected services
Created
Dec 17 at 06:30pm UTC
Polygon (Mainnet) is experiencing a halt with block production.
Affected services