Back to overview
Degraded

Litecoin (Testnet) - Network Halt

Dec 19 at 08:50am UTC
Affected services
Litecoin Testnet JSON-RPC
Litecoin Testnet REST API

Resolved
Dec 19 at 12:21pm UTC

The network has resumed block production. Our nodes are successfully following the tip.

Created
Dec 19 at 08:50am UTC

We are observing a Network Halt with Block production on Litecoin (Testnet)