Back to overview
Degraded
Litecoin (Mainnet) - Service Degraded
Jan 11 at 07:50pm UTC
Affected services
Litecoin Mainnet JSON-RPC
Litecoin Mainnet REST API
Resolved
Jan 11 at 09:38pm UTC
Service performance has stabilised.
Affected services
Updated
Jan 11 at 09:22pm UTC
The team is deploying a potential fix.
We will provide an update as soon as we have more information we can share.
Affected services
Created
Jan 11 at 07:50pm UTC
Litecoin (Mainnet) is experiencing a Service Degraded.
We are currently investigating
Affected services