Back to overview
Downtime
Celo Alfajores (Testnet) - Outage
Feb 25 at 09:56am UTC
Affected services
celo-testnet.gateway.tatum.io
Resolved
Mar 10 at 04:53pm UTC
The team has recovered the service with Celo Alfajores (Testnet) as an L2 from Ethereum Holesky (Testnet).
We appreciate your patience and understanding.
Affected services
celo-testnet.gateway.tatum.io
Created
Feb 25 at 09:56am UTC
Issues on Ethereum Holesky (Testnet) are causing an outage on Celo Alfajores (Testnet) and other L2 testnets that rely on Holesky as their L1. Additional details:
Affected services
celo-testnet.gateway.tatum.io